Skip to main content
NewsPatch Management

Adobe Alert: Zero-Day Update

By August 24, 2018November 17th, 2022No Comments
||

Photoshop Gets Edited

Adobe released an out-of-band security update to address two critical remote code execution vulnerabilities impacting Adobe Photoshop CC for Windows and Apple devices.

These two vulnerabilities, identified as CVE-2018-12810 and CVE-2018-12811, impact Adobe Photoshop CC 2018 version 19.x as well as Adobe Photoshop CC 2017 version 18.x.

Although these updates carry an Adobe Priority of 3; meaning it is not currently being exploited, we would advise a proactive deployment of these updates as quickly as possible. Their vulnerabilities are listed as critical and would be very disastrous if active exploitation begins.

Use Syxsense to survey your environment and rapidly deploy any needed updates. On the home page, you can quickly see which devices require critical updates.

By clicking on the gadget, you’ll jump right into a patch deployment process, prepopulated to deploy all critical updates to all devices that need them. You can easily modify this task to be more specific or start the task as-is to deploy the critical patches.

Schedule Your Syxsense Demo

Syxsense combines IT management, patch management, and security vulnerability scanning in one powerful solution. Get started today.

Schedule My Demo

Leave a Reply