Skip to main content
Tag

Red Hat patch management

||

Critical Red Hat Flash-Plugin Security Update

By News, Patch ManagementNo Comments

Critical Red Hat Flash-Plugin Security Update

Red Hat has released an update for Flash that addresses critical severities.
[vc_empty_space]
[vc_single_image image=”29026″ img_size=”full” alignment=”center”]

RedHat have released an update for Flash, which upgrades it to 32.0.0.171 and impacts Red Hat Enterprise Linux Desktop Supplementary and Red Hat Enterprise Linux Server Supplementary version 6.

Search your Syxsense console for flash-plugin-32.0.0.171-1.el6_10 to deploy these updates.

Security Fix(es):

  1. flash-plugin: Arbitrary Code Execution vulnerability CVE-2019-7096
  2. flash-plugin: Information Disclosure vulnerability CVE-2019-7108

Robert Brown, Director of Services for Verismic said, “Critical severities like this are used because the vulnerability can be easily exploited and lead to system compromise without user interaction.”

[vc_separator css=”.vc_custom_1551288486254{padding-top: 20px !important;padding-bottom: 20px !important;}”]

Start a Free Trial

Try Syxsense today and start patching your IT environment with a powerful and easy-to-use IT management toolset.
[vc_btn title=”Get Started with Syxsense” color=”warning” size=”lg” align=”center” link=”url:%2Fsyxsense-trial|||”]
||

Critical Red Hat Updates Released for Firefox

By News, Patch ManagementNo Comments

Critical Red Hat Updates Released for Firefox

With a high risk for exposure, IT managers should deploy these updates immediately.
[vc_empty_space]
[vc_single_image image=”28618″ img_size=”full” alignment=”center”]

Red Hat has rated a new Firefox update as Critical, recommending IT managers deploy these updates immediately. These updates upgrade Firefox to version 60.6.0 ESR and can be found in Syxsense for this essential deployment.

  1. RHSA-2019:0622-01 firefox-60.6.0-3.el7_6
  2. RHSA-2019:0623-01 firefox-60.6.0-3.el6_10

Both Red Hat Enterprise Linux 6 and Red Hat Enterprise Linux 7 are affected, and impacts both desktop, server & HPC node architectures. Mozilla Firefox is an open-source web browser, designed for standards compliance, performance, and portability.

Robert Brown, Director of Services said, “Firefox is by far the worlds most popular browser for Linux, and has been downloaded over 1 billion times. With such potential exposure we would recommend all browsers be updated within the next 24 hours. Critical vulnerabilities on Linux are not released often, so when they are you generally need to act quickly.”

[vc_separator css=”.vc_custom_1551288486254{padding-top: 20px !important;padding-bottom: 20px !important;}”]

Start a Free Trial

Try Syxsense today and start patching your IT environment with a powerful and easy-to-use IT management toolset.
[vc_btn title=”Get Started with Syxsense” color=”warning” size=”lg” align=”center” link=”url:%2Fsyxsense-trial|||”]
|

Red Hat Vulnerabilities Exposed

By NewsNo Comments
[vc_single_image source=”featured_image” img_size=”full”]

Red Hat Linux DHCP Client Vulnerability

Red Hat has been made aware of a couple of flaws in the way the Linux kernel handles exceptions triggered after the POP SS and MOV to SS instructions, these are identified as CVE-2018-8897 & CVE-2018-1087.

These issues could lead to a denial of service (DoS) for unpatched systems.

The second is a DHCP vulnerability, identified as CVE-2018-1111, could allow attackers to execute arbitrary commands with root privileges on targeted systems. CVE-2018-1111 is rated as a Critical vulnerability and we would recommend our clients to deploy this update as quickly as possible.

The following Red Hat product versions are impacted:

  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 7
  • Red Hat Enterprise Linux Atomic Host
  • Red Hat Enterprise MRG 2
  • Red Hat Virtualization Hypervisor 4
  • Red Hat Enterprise Virtualization Hypervisor 3

Patch Everything

All of the above are available to be patched using Syxsense. It’s critical to take action immediately to protect against these critical vulnerabilities.

Software vulnerabilities for Linux systems are among the top 20 most critical vulnerabilities by the FBI and the SANS Institute. Syxsense provides true network security, including Linux OS patching. Manage every threat with the click of a button.

[dt_default_button link=”url:https%3A%2F%2Fwww.syxsense.com%2Fsyxsense-trial%2F|||” size=”big” button_alignment=”btn_center”]START FREE TRIAL[/dt_default_button]